Patch

Update now: Cisco releases patch to address critical vulnerability in IOS XE devices

Cisco Systems Inc. is urging customers to update affected routers quickly after the discovery and disclosure of a severe vulnerability on devices running its IOS XE operating system. CVE-2019-12643, as it’s known, ranked as a 10 out 10 for severity. The vulnerability in the Cisco REST API virtual service container for Cisco IOS XE, revealed Wednesday, …

Update now: Cisco releases patch to address critical vulnerability in IOS XE devices Read More »